Movit: High-performance, high-quality video filters for the GPU

Extremely provisional homepage; sorry about that, I spent my time at FOSDEM setting up streaming instead. Anyway:

Then there's also stuff from my Movit talk:

To get Kdenlive to work with Movit, you'll need Movit (1.0 is fine, 1.1 is better), MLT from git, and Kdenlive from git (the movit branch). Remember to configure MLT with --enable-opengl --enable-gpl.

Contact information at my home page.